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DiscLabel helps you make great-looking labels for your CDs, DVDs, and 
more!

Features:

●     Start with a pre-designed template, or make your own. Over 150 professionally-designed template sets included!
●     Import track lists from iTunes, iPhoto, Aperture, iDVD, Finder, Toast, and text files
●     Import images from iTunes, iPhoto, Aperture, iDVD, and Finder
●     Multiple layers, drawing tools and gradients for creating custom designs
●     Use more than 1300 clip art files via the DiscLabel Clip Art Browser
●     Print to most label and paper types
●     Use with direct-to-disc printers and printable CDs / DVDs
●     Use with LightScribe Direct Disc Labeling
●     Include (and edit!) multi-line text laid out in a circle
●     Automate label creation with AppleScript
●     Purchase high-quality NEATO labels & media via direct link to store
●     Available in English, Japanese, German, Italian, and French 

System Requirements 
Updates & Purchasing 
Installing 
Help 
Uninstall 
Disclaimer

System Requirements

Mac OS X 10.4 or above. (PowerPC G3 processor not supported.)

Updates & Purchasing

You can find the latest version of DiscLabel and technical support at:

http://www.smileonmymac.com/DiscLabel
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DiscLabel costs US $35.95 and may be purchased from the demo (Select Purchase / Register / Upgrade... from the DiscLabel menu) or from 
the SmileOnMyMac web store

Registered users of previous versions of DiscLabel can upgrade to DiscLabel 6.X for $15. Users who purchased or upgraded DiscLabel on or 
after February 1, 2009 can upgrade to DiscLabel 6.X at no charge.

Here are the steps to upgrade:

1.  Select Purchase / Register / Upgrade... from the DiscLabel menu.
2.  Be sure your DiscLabel 5.x serial number is entered at the top. If you don't have your serial number, click the "Email My Serial #" button 
to have it sent to you.
3.  If you purchased DiscLabel 5.x on or after February 1, 2009, click "OK" when the program offers to check if you are eligible for a free 
upgrade. If you purchased before February 1, 2009, click the "Buy Now" button to purchase your 6.x upgrade.

A Family Pack allowing DiscLabel to be installed on up to 5 computers in a single household is available for $54.95.

How Do I Install DiscLabel?

Simply double-click to uncompress the DiscLabel zip archive and the DiscLabel application will appear. You can then install DiscLabel in 
your Applications folder by dragging it there.

Note: If you are not logged in as an administrator of your machine, DiscLabel will prompt you for an administrator name and password 
when first launched so that it can install its templates.

Where Can I Get Help With DiscLabel?

DiscLabel ships with extensive online help. Select DiscLabel Help (Help Viewer) from the Help menu of DiscLabel to view the help with 
Apple's Help Viewer application, or select DiscLabel Help (Web Browser) to view the DiscLabel help in your default web browser. 

If you can't find an answer to your question in the DiscLabel Help, please email our fast and friendly technical support team at 
support@disclabel.com.

How Do I Uninstall DiscLabel?

Drag the DiscLabel application icon to the Trash.

For complete removal, also move to the Trash: 
[your hard drive]/Library/Application Support/disclabel 
[home]/Library/disclabel (this is the folder where your designs are stored)

Disclaimer

This software is provided "as is" and any express or implied warranties, including, but not limited to, the implied warranties of 
merchantibility and fitness for a particular purpose are disclaimed. In no event shall the copyright owner or contributors be liable for any 
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direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or 
services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict 
liability, or tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of 
such damage.

DiscLabel is produced by:

SmileOnMyMac, LLC 
PMB 278 
350 Bay Street, Suite 100, 
San Francisco, CA 94133

We welcome your inquiries and feedback at: support@disclabel.com
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Help: Demo Version, Purchase Information

 

Demo

The demo version is a fully-functioning version of the application. The demo inserts a watermark into your designs when you print them. 
Once registered, the watermark will no longer be printed.

Purchasing

DiscLabel costs US $35.95. (plus any applicable taxes). 

A Family Pack allowing DiscLabel to be installed on up to 5 computers in a single household is available for $54.95.

Registered users of previous versions of DiscLabel can upgrade to DiscLabel 6.X for $15. Users who purchased or upgraded DiscLabel on or 
after February 1, 2009 can upgrade to DiscLabel 6.X at no charge.

There are several options for purchasing DiscLabel:

●     Buy from DiscLabel itself. Here are the steps: 
1.  Select Purchase / Register / Upgrade ... from the DiscLabel menu.
2.  Click Buy Now.
3.  Fill in your info and credit card details, and click the "Checkout" button.
4.  Verify your order details, and click the "Submit Order" button.
5.  You will receive an email with your DiscLabel serial number. Select Purchase / Register / Upgrade... again, enter your name and serial 
number from the email and click the "Register" button.
●     Buy now from our web store
●     By phone
●     By fax

Registered users of DiscLabel 5.X and earlier can upgrade from DiscLabel itself. Here are the steps:

1.  Select Purchase / Register / Upgrade... from the DiscLabel menu.
2.  Be sure your DiscLabel 5.x serial number is entered at the top. If you don't have your serial number, click the "Email My Serial #" button 
to have it sent to you.
3.  If you purchased DiscLabel 5.x on or after February 1, 2009, click "OK" when the program offers to check if you are eligible for a free 
upgrade. If you purchased before February 1, 2009, click the "Buy Now" button to purchase your 6.x upgrade.
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Updates within a major version number are free to registered users. For example, registered users of DiscLabel 6.0 can get the DiscLabel 
6.1 update for free. SmileOnMyMac reserves the right to change the update policy.

Non-profit organizations may request donations of DiscLabel by E-mailing support@disclabel.com. Please describe your organization, its 
mission, and your intended use for DiscLabel.
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Help: New Design Dialog, Edit Window

New Design

When you launch DiscLabel for the first time, or when you choose File > New Design, the New Design dialog opens.
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a. Dropdown menu for template categories; click to choose.

b. Thumbnail previews of templates; click to choose.

c. Dropdown menu for design elements (CD jewel cases, DVD cases, etc.); click to choose

d. Preview of available design elements for chosen template.

 
Edit Window

When you click Choose in the New Design dialog (see above), you will see your chosen design in the Edit window.
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a. Design List (See "Managing Designs in the Design List")

b. Design Elements column

c. View of design element currently being edited

d. Layer tabs (See "Using Layers")
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e. Tools (See "Tools Overview")

f. Zoom in/out

 
 

© 2003-2009 SmileOnMyMac, LLC. All rights reserved. 
SmileOnMyMac and DiscLabel are trademarks of SmileOnMyMac, LLC.

 

 
 

11



Help: Editing Basics

You'll edit your designs in the Edit Window. Here are some basic tips for editing all the items in your design: images, text, and objects.

Selecting

●     Click on an item in order to select it for editing. Hold down Shift and click to select more than one object, or to toggle the selection of a 
particular object.
●     Sometimes you can't see the selection handles of large items. Use the slider on the bottom right of the Edit Window to zoom out and you 
will see the selection handles on items that lie outside the borders of the design.  

 To resize the design to fit in the window again, click on either the small or large disc icons on either side of the slider
●     If you can't select an item by clicking on it: 
�❍     The item might be locked (see Locking)
�❍     Other items might be in front (see Arranging). You can try locking items that get in the way and then selecting again.
�❍     The item might be in different layer (see Using Layers).

Moving

●     Click on an item and drag the mouse to move it around. If multiple items are selected (via Shift-click), you can move them all around at 
once.
●     Hold down Shift while dragging to constrain the dragging to the closest axis (horizontal or vertical).

Duplicating

●     With an item selected, choose Edit > Copy (or Command + C) and then Edit > Paste (or Command + V) 
●     You can also drag while holding down Option. This duplicates the items being dragged, leaving the selected items in their original 
positions.

Resizing

To resize an item, first select it and then click and drag in one of its corner or side handles. Release the mouse button once it is the size 
you want.

●     Images 
Default behavior: By default, DiscLabel is set to resize images proportionally. When you drag a corner handle, the height and width of an 12

http://www.smileonmymac.com/


 

images will remain proportional as you resize. You can adjust height and width individually by dragging the side handles. 
To override default behavior: Hold down Option when dragging a corner handle to override the proportional resizing when dragging a 
corner handle, or change the default behavior in DiscLabel > Preferences in the Edit tab. 
●     Objects, Text 
Hold down Shift while dragging any handle of an object or text box to resize it proportionally or to constrain dragging to a horizontal or 
vertical axis (whichever is closest).

You can resize an item about its center by holding down Command while you resize the object.

Rotating

Rotate around center of design 
With this tool selected, any item you drag rotates around the center of your design. This is great for working with discs, or 
moving text upside down on a design.

Rotate around center of selection 
With this tool selected, any item you drag rotates around its own center.

You can constrain rotation to discrete increments by holding Shift while rotating. By default the increment is 45 degrees, but this can be 
changed in the Editing Preferences. You can also make a rotated duplicate of the selection by holding Option while rotating.

Don't forget to choose the Arrow tool  to drag and size objects normally once again.

Locking

If you are having trouble selecting a particular item, it can help to lock the items that are overlapping it so that they cannot be selected.

●     To lock an item so that it cannot be selected, choose Arrange > Lock.
●     To unlock items, choose Arrange > Unlock All. All items will be unlocked so that they can be selected and manipulated once again.
●     In DiscLabel's templates, you will find the background image is usually locked. Making sure your background images are in the 
background layer is good design practice, so that you avoid selecting the background when you are trying to select items in the foreground.

Arranging

When items are added to a design, they are "stacked" from back to front, i.e. the most recently added item will be in the front and visible, 
overlapping any items behind it. If you click on a design to make a selection, the frontmost item will be selected.

You can change the order that items are "stacked" by using Arrange in the main menu:

●     Move Forward: moves the selected item one step closer to the front
●     Move to Front: moves the selected item to the front
●     Move Backward: moves the selected item one step closer to the back
●     Move to Back: moves the selected item to the back
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The Arrange options affect only the items within the current layer. Items in the background layer are always behind those in the foreground 
layer(s). See Using Layers.

 
Alignment

To access alignment options in DiscLabel, click Inspector and then the Alignment tab.

  

1.  Top align: Aligns a single item to the top of the design, or multiple items to the topmost edge of the items
2.  Left align: Aligns a single item to the left of the design, or multiple items to the leftmost edge of the items
3.  Bottom align: Aligns a single item to the bottom of the design, or multiple items to the bottommost edge of the items
4.  Right align: Aligns a single item to the right of the design, or multiple items to the rightmost edge of the items
5.  Center align/vertical: Centers a single item vertically in the design, or aligns multiple items' vertical centers to one another.
6.  Center align/horizontal: Centers a single item horizontally in the design, or aligns multiple items' horizontal centers to one another.
7.  Distribute/horizontal: With three or more items selected, distributes those items to be horizontally equally spaced.
8.  Distribute/vertical: With three or more items selected, distributes those items to be vertically equally spaced.
9.  Distribute around center: Distributes items around the center of the design by rotating them. Hold down the option key to position 
them around the center but not rotate them.
10.  Space from center: Equally spaces items from the center of the design.
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Help: Tools Overview

Template: Apply templates to current design.

Images: Insert images and montages 
See "Importing Images"

Tracks: Import, edit and format track information from iTunes and other sources 
See "Importing and Editing Tracks from iTunes"

Text Layout: Insert a pre-defined text layout 
See "Adding Text"

Clip Art: Open clip art browser to insert clip art 
See "Using Clip Art"

Tools: Open tools palette for drawing, text, move and rotate tools 
See "Drawing Objects", "Adding Text" 

Random: Open Random Design Generator 
See "Using the Random Design Generator"

Inspector: Edit properties of objects, text and images 
See "Setting Fills, Gradients, Strokes and Shadows", "Formatting Text", "Editing Images"

Effects: Apply effects to images and text 
See "Using Effects"

Crop: Crop selected image 
See "Editing Images"
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Font: Change font face, size, color 
See "Formatting Text"

Printing: Switch to Print Mode 
See "Selecting Print Media (Labels, Covers, Inserts)", "Print Setup and Printing" 
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Help: Managing Designs in the Design List

DiscLabel keeps all your designs organized in the Design List on the left hand side of 
the Edit window.

●     Double-click on designs in the Design List to rename them.
●     Click on New Design  to open the New Design dialog. This is the equivalent of File > New Design or Command + N.

●     Click on New Folder  to add a folder to the Design List. It is named Untitled Folder until you rename it.

●     Drag designs into folders to organize them.
●     Click Delete  to delete the selected design or folder.

●     You can select multiple designs or folders in two ways: 
�❍     Command-click on multiple items that are not contiguous, i.e. next to each other in the list.
�❍     The Shift key lets you select a group of items that are contiguous. Click on the first item you want to select in a list. Then shift-click the 
last item you want in the list. Everything between the two clicks is selected.
�❍     With multiple files selected, you can drag them to a new folder or click on Delete to delete them
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See also "Exporting and Sharing Your Designs".
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Help: Designing Labels Using a Template

Step 1: Choosing a Template

1.  Choose File > New Design from the main menu, or use the keyboard shortcut Command + N. The New Design window opens. 
 

 2.  Choose a template design from the list on the left. You can filter the list of templates displayed by choosing a category (e.g. Business/
Professional, Music) from the dropdown menu above the list.
3.  Once you've selected a template design, all the available design elements are displayed on the right. 
4.  Click Choose. The Edit window will open with your chosen template designs displayed. The name "Untitled" will appear in the list of 
designs on the left. You can rename the design by typing a new name.
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Step 2: Adding iTunes Track Information

DiscLabel can easily add track information from iTunes, including song titles and artist names. Most templates have text fields that are set 
up to display tracks when you have selected a playlist to import. 

●     Click Tracks  to get started. 

●     See "Importing and Editing Tracks from iTunes" for the detailed instructions. 
 

Step 3: Adding, Formatting and Deleting Text in Your Template Design

●     You can add additional text to any template. See "Adding Text" for options.
●     You can change font, size and color of text areas in DiscLabel templates. See "Formatting Text".
●     To delete the text areas in a template, select the area and click Delete. 
 

Step 4: Inserting Additional Images, Clip Art, Drawing Objects
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●     To import images (from iPhoto, the Finder, or other sources), see "Importing Images" for instructions.
●     To add clip art, see "Using Clip Art" for instructions.
●     To add rectangles, ellipses, lines, scribbles and polygon shapes, see "Drawing Objects" for an overview of the drawing tools available in 
DiscLabel.

 

Step 5: Printing

Once you are satisfied with the changes you've made to your design, you're ready to print. Click Printing  to switch into Print 

Mode.

●     See "Selecting Print Media" for instructions on selecting the CD labels, jewel case inserts or other media that you want to print your 
designs to.
●     See "Print Setup and Printing" for instructions on placing your designs into the media for printing.
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Help: Creating a Custom Design Starting From Blank

Step 1: Opening a Blank Design

1.  Choose File > New Blank Design from the main menu or use the keyboard shortcut Command + Option + N. 
 

 2.  The name "Untitled" will appear in the list of designs on the left. You can rename the design by typing a new name.

Step 2: Add A Background Image
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1.  Open the Image Import palette by clicking Images.  

  
2.  Choose an Image Source (iPhoto, Finder, etc.) and specify an Album or Folder in the chosen source.
3.  Click on the Destination dropdown menu and choose "Replace Background - Fill" to fill the blank CD/DVD design with an image. Choose 
"Replace Background - Fit" to fit an image within the boundaries of the CD/DVD design.
4.  If you want to add the image to all the blank design elements, check the box "Apply to all design elements."
5.  Click on the thumbnail of an image to insert it into the design.

You can also create a wide variety of montages with your images and use them as backgrounds. For further instructions, see "Creating a 
Montage".

Step 3: Add Text to Your Design

●     See "Adding Text" for details on how to add horizontal, vertical or circular text to your design.
●     If you want to use iTunes Track information (see Step 4, below), we recommend you use one of the Pre-designed Text Layouts.
●     You can change font, size and color of text areas. See "Formatting Text".

Step 4: Importing iTunes Track Information

DiscLabel can easily import track information from iTunes, including song titles and artist names. 
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●     You need a text field in your design to display track information. The easiest way to do this is to click on Text Layout  and add 

one of the Pre-designed Text Layouts. 
 
●     Click on Tracks  to get started choosing the iTunes playlist you want to import. 

 
●     See "Importing and Editing Tracks from iTunes" for the detailed instructions. 

Step 5: Inserting Additional Images, Clip Art, Drawing Objects

●     To import images (from iPhoto, the Finder, or other sources), see "Importing Images" for instructions.
●     To add clip art, see "Using Clip Art" for instructions.
●     To add rectangles, ellipses, lines, scribbles and polygon shapes, see "Drawing Objects" for an overview of the drawing tools available in 
DiscLabel.

Step 6: Printing

Once you are satisfied with the changes you've made to your design, you're ready to print. Click Printing  to switch into Print 

Mode.

●     See "Selecting Print Media" for instructions on selecting the CD labels, jewel case inserts or other media that you want to print your 
designs to.
●     See "Print Setup and Printing" for instructions on placing your designs into the media for printing.
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Help: Designing a Label with the Random Design Generator

With the Random Design Generator, you can build a custom CD/DVD design fast. It's also a fun way to get ideas for your designs and to 
preview the many design options built into DiscLabel.

Step 1: Open a Blank Design

Choose File > New Blank Design from the main menu, or use the keyboard shortcut Command + Option + N.  
 

 

The name "Untitled" will appear in the list of designs on the left. You can rename the design by typing a new name. 
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Step 2: Open the Random Design Generator

1.  Click Random  in the bottom of the DiscLabel design screen.
2.  The Random Design palette opens. 

3.  Click the Randomize All button to start. A randomly-generated design will appear. 
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4.  Continue to click "Randomize All" until you see a design you like.
5.  You can also selectively generate new components of the design by clicking on the Randomize button for Background Image, 
Background Effect, Text Color, Font, or Text Format.
6.  You can always get back to the previous state if you liked it better by selecting Edit > Undo or typing Command + Z.

Step 3: Importing iTunes Track Information

DiscLabel can easily import track information from iTunes, including song titles and artist names. 

●     Click on Tracks  to get started choosing the iTunes playlist you want to import.

●     See "Importing and Editing Tracks from iTunes" for detailed instructions. 27



Step 4: Inserting Additional Images, Clip Art, Drawing Objects

●     To import images (from iPhoto, the Finder, or other sources), see "Importing Images".
●     To add clip art, see "Using Clip Art".
●     To add rectangles, ellipses, lines, scribbles and polygon shapes, see "Drawing Objects" for an overview of the drawing tools available in 
DiscLabel.

Step 5: Printing

Once you are satisfied with the changes you've made to your design, you're ready to print. Click Printing  to switch into Print 

Mode.

●     See "Selecting Print Media for instructions on selecting the CD labels, jewel case inserts or other media that you want to print your 
designs to.
●     See "Print Setup and Printing" for instructions on placing your designs into the media for printing.
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Help: Adding Text

There are two ways to add text to a DiscLabel design:

●     Use a pre-designed text layout
●     Use text tools to insert text

Using Pre-Designed Text Layouts

DiscLabel comes with many pre-designed text layouts for CD/DVD labels and packaging. 

1.  Click on Text Layout at the bottom of the DiscLabel Edit window to 
reveal the choice of layouts available.

2.  Choose a text layout from the options displayed.
3.  If you want a text layout to apply to all elements in a design, check the box for "Apply to all design elements."

Note: Selecting a pre-designed text layout will replace any text boxes that you've added manually.

Once a text layout is added, just double click on any text in the layout to edit, or import track titles from another application. See 
"Importing and Editing Tracks from iTunes".29
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Using Text Tools

Text Tools are located on the Tool Palette. To open the Tool Palette, click Tools in the bottom of the DiscLabel Edit window.  

Note: Text boxes are automatically added to your design when you click on a text tool. If you would prefer to add text boxes manually, go 
to DiscLabel > Preferences. Under the Edit tab, uncheck "Insert text and shapes automatically when tools clicked"  

Adding Standard Text

1.  Click on the Text tool in the Tool Palette. 
2.  A text box is automatically inserted into the current layer of your design.  
3.  Type the text that you want to appear in the text box. (The word "text" is selected automatically.)
4.  Resize the text box by dragging the handles.
5.  When the text is not selected and being edited, the text box can be moved by clicking and dragging anywhere in the box. 

Adding Vertical Text

1.  Click on the Vertical Text tool in the Tool Palette. 
2.  A vertical text box is automatically inserted into the current layer of your design.  
3.  Type the text that you want to appear in the text box. (The word "text" is selected automatically.)
4.  Resize the text box by dragging the handles.
5.  When the text is not selected and being edited, the text box can be moved by clicking and dragging anywhere in the box

Adding Circular Text

1.  Click and hold the Circular Text tool in the Tool Palette  to reveal the Circular Text Options: 

• Text left aligned; top of text aligned to outside of the circle

• Text centered; top of text aligned to outside of the circle

• Text centered; baseline of text aligned to outside of the circle

2.  A circular text area is automatically inserted into the current layer of your design.  
3.  Type the text that you want to appear in the text box. (The word "text" is selected automatically.)
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4.  Reposition the circular text using the Rotate Around Object Center tool. 

5.  You can switch the orientation of the text on a curve by choosing Format > Text > Track Inside Curve. The baseline of the text is 
aligned to the outside of the circle when this is selected; when Track Inside Curve is not selected, the baseline of the text is aligned to the 
inside boundary.

Setting the CD/DVD Boundary for Text

See "Formatting Text". 
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Help: Formatting Text

Important: To format text, you must first select it. See "Selecting Text".

Using Pre-Designed Text Layouts

DiscLabel comes with many pre-designed text layouts for CD/DVD labels and packaging. See "Adding Text: Using Pre-designed Text 
Layouts".

Text Alignment and Spacing

1.  Open the Inspector  and click on the Text tab.

2.  Choose horizontal alignment: left, center, right, justified.
3.  Choose vertical alignment: top, middle bottom.
4.  Choose character spacing, line spacing and space between paragraphs.

Changing Font Style, Color and Size

If you want to change the font, color or size of text, select the text box itself (the handles will appear) or select only the text you wish to 
change by clicking and dragging over the desired text so that it is highlighted.

1.  Click Font  at the bottom of the DiscLabel design window to open the Font palette.

2.  Click on the desired Font Family, Typeface and Size.

3.  To change the color, click on the Text Color icon  in the Font palette. The Mac OS X Colors palette will open. Choose the 
desired color.

Additional text formatting commands can be applied from the Format menu.
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Setting the CD/DVD Boundary for Text

By default, the text box boundaries will match the printable area of a standard CD label. You can change the boundaries to match a full 
coverage label (with a smaller hole in the middle), the standard LightScribe layout choices or you can designate a custom inset from the 
outer and inner edges of the disk.

1. Open the Inspector  and click on Track Format tab , and then click on Options.

2. Select from the following choices:

●     Standard
●     Full Coverage
●     LightScribe Title Label
●     LightScribe Content Label
●     LightScribe Full Label
●     Custom

3. If you select Custom, you will need to specify the outer and inner boundaries of the text in millimeters (mm).

Text boxes will automatically follow the boundary specified. The boundary does not affect how much of the design is printed onto a disc; 
your media choice will do that. The boundary just affects how text flows on the design.

Selecting Text

DiscLabel treats text objects in two ways:

●     If you click once on text, the text object is selected. In this mode, handles appear at the corners and mid-points of the text object which 
you can use to resize or rotate the text object; or click and drag the text object to move it around. You can also apply font and color 
changes to all of the text in the object.
●     Once a text object is selected, click it again to select the text itself. To indicate that the text object is in text edit mode, a blue border will 
appear around the edge of the text object, in addition to the corner and mid-point handles. You can now click and drag the cursor to 
select text, place the cursor to add or delete text, or apply custom formatting to just the selected text.
●     A double-click selects a single word. A triple-click selects the entire text so that typing will replace it completely.

Linking Text

If you create two text boxes, it is possible to link them together and allow text to flow from one into the other. 

1.  Select the first text box, i.e. the one you wish to link from.
2.  Click the plus (+) that appears at the bottom right of the text box border. 
3.  Move the mouse over another text box, i.e. the one you wish to link to. (Valid text boxes are highlighted as you move the mouse.)
4.  Click in the second text box. (Click elsewhere if you decide not to link text objects.)
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To unlink text boxes, select the first text box. Click the minus (-) that appears at the bottom right of the text box border.
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Help: Importing and Editing Tracks from iTunes

Note: It is easier to start with a design that has text areas so you can see your tracks when you import them. See "Adding Text".

1.  Click Tracks in the bottom of the DiscLabel design window. The Tracks Palette will open. 
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2.  Choose iTunes as the source application of your track information to import song titles, artist names, track lengths, etc. 
(For information on importing from other sources, such as iPhoto, a Finder window, an iDVD project, a Toast project or a text file, see 
"Advanced Topics: Importing Tracks from Sources Other than iTunes")
3.  Make your playlist selection from the Playlist dropdown menu.
4.  If there is album art or images associated with the chosen playlist, it will appear in the window on the right. To use this album art in 
your design, click "Set Background Image". If you want the art to appear in all the design elements, such as the CD case cover or insert, 
click the checkbox next to "Apply to all design elements".
5.  Click on the "Edit" tab of the palette to preview the track information. You can edit the information and add or delete tracks manually.

You can save time by pre-selecting the playlist you need in iTunes, and then when you import from iTunes in DiscLabel, that playlist is 
chosen automatically

Specifying Tags to Display Imported Tracks

You can specify what track information appears in your design. Tags are used in text to specify where to place imported track information, 
and are accessed from the Track Format tab of the Inspector

1.  Make sure that you have a text object selected.

2.  Click Inspector and then the Track Format tab.
3.  Choose a format from the Text Format drop-down menu. There are five preset format options 
�❍     1. Title 
�❍     1. Title (Length)
�❍     1. Title - Artist
�❍     1 Title - Artist (Length)
�❍     Playlist Artist - Playlist Title  
(if a playlist contains more than one artist, "Various Artists" will be inserted)
4.  The track information is imported into the selected text object in the chosen format.
5.  If you want to customize further, you can choose individual data tags from Insert Tag. Place the text cursor where you want to insert 
your tag, and choose the tag you want from the menu. The tags you choose will appear in the field below. The tracks displayed in your 
design will automatically update. 
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Formatting Track Information

●     You can insert any text or punctuation between tags, and it will appear in your design.
●     Tags that are not valid for a particular set of imported data are displayed as empty strings.
●     You can use non-breaking space between tags if you don't want a line break to come between them when formatted. Type Option + 
Space to insert a non-breaking space.
●     Insert tab and return characters into tagged text by typing Option + Tab and Option + Return.
●     You can remove tags by clicking the tag you wish to remove and pressing the delete key.
●     You can change the font or color of any of the text displayed for each track by selecting the tags and or/text you wish to change, and 
choosing Format.

Format Options

Click on the Options tab in the Track Formatting palette.
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The options menu allows you to set options for the selected text object

●     Shrink to Fit: automatically reduces the size of text that overruns a text object to fit into the text object.
●     Constrain to Design Edge: when unchecked, text will flow over the boundary of a design, rather than being bound by it.
●     Override Text Color: If you have two linked text boxes, you may want to choose a different color for the text in one of the boxes. 
Checking this option and choosing a color will use that alternate color for the text in the selected text box. This is particularly helpful if the 
two linked text boxes are on very different backgrounds and need different colors to be readable.
●     Oppose Text Alignment: If you have two linked text boxes, you may want to choose a different alignment for the text in one of the 
boxes. Checking this option will cause the linked text box to be aligned opposite to the original text box. This way you can format tracks 
in two linked text boxes across a CD/DVD design, with the left side justified to the left, and the right side justified to the right. (Note: 
Shrink to Fit must be checked to activate the Oppose Text Alignment.)
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Help: Advanced Track Editing

Text handling is one of DiscLabel's most powerful distinguishing features. DiscLabel's text handling is special as it can use imported track 
lists from iTunes and other applications. 

Imported text from a single source can be formatted on multiple label parts to make a cohesive CD/DVD package. If you specifically edit 
the imported text, eg. to correct the spelling of a track title, it can be automatically updated on all related parts of a design which 
incorporate that title. 

Tags are used in text to specify where to place imported track information, and are accessed from the Track Format tab of the Inspector. 
Tags identify data such as a track title, length, the name of the imported playlist or project, etc.

Using Tags to Insert and Format Track Information

Here's a short exercise to demonstrate the design power and flexiblility of track import via tags.

Start with a blank design by choose File > New Blank Design or Command + Shift + N.

Add text. (See "Adding Text".)

Click Inspector and then the Track Format tab.
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The following steps will allow you to show every track title in your import list

 

40



Start by adding the song's title:

1.  From the Insert Tag pop-up menu, choose Title. The first imported title will be shown in the work area, replacing the text, Title will 
show as a tag in the text area of the Text Palette.
2.  Press Return after the title to move the text to the next line.
3.  Position the insertion point before the start of the title tag.
4.  From the Insert pop-up menu choose * - Repeat for each Track.

Every track will appear.

Add the artist's name:

1.  Position the insertion point after the Title tag.
2.  Choose Artist from the Insert Tag pop-up menu. The artist of the track will appear after every track.
3.  To insert a space, position the insertion point between the Title and Artist tags. Press Space. 

Add the track number:

1.  Click the mouse just before the Title tag.
2.  Choose Track # from the Insert Tag pop-up menu. The track number of the track will appear at the start of every track.
3.  Press the space key to insert a space after.

Make the track titles a different typeface:

1.  Select the Title tag in the Track Formatting tab of the Inspector, or click the text of one of the track titles in your design.
2.  Click the Font tool to open the Fonts palette.
3.  Choose a new typeface. Notice that all track titles adopt the same typeface.

Make the artist names a different color:

1.  Select the Artist tag in the Track Formatting tab of the Inspector, or click one of the artist's names in your design.
2.  Click the color button in the Font palette.
3.  Choose a new color. Notice that all artist names adopt the same color.

Editing the name of a track:

1.  Click Track tool, or choose View > Tracks and select the Edit tab. 
2.  Locate the track you wish to edit in the track editor and double-click to edit the field you wish to change. The edit will be made to every 
design element that displays this via a tag.

Note: if you edit text that was originally imported directly in the design work area, it will no longer be treated as imported text, and the 41



tags that originally created it will be gone. If you import a different playlist that text will no longer update to match.
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Help: Importing Images

You can import images into your DiscLabel designs from a variety of sources, including iPhoto, iTunes, Aperture and the Finder. DiscLabel 
offers a powerful Import Image function that lets you add images to all elements of your design in one-step. You can also easily import 
images via drag-and-drop from the Finder.

Using the Import Image palette

1.  Click Images in the bottom of the DiscLabel design window. The Import Image Palette will open.
2.  From the Image Source dropdown menu, choose the source of the image file you wish to import. Images can be imported from iPhoto, 
iTunes (album art), and Aperture as well as any folder on your hard drive.
3.  Click on the image you want to insert into your design. It will automatically be inserted into your design. 
4.  By default, the first image you import is added to your design in the current active layer. After the first image is imported, subsequent 
images that you click on will replace the current image. There are five options in the Destination dropdown menu: 
�❍     Add to Design 
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Inserts the image into the current layer
�❍     Replace Selected 
Replaces the currently selected image
�❍     Replace Background - Fit 
Replaces the background of the current design element. The image is automatically resized to fit into the boundaries of the design.
�❍     Replace Background - Fill 
Replaces the background of the current design element. The image is automatically resized to fill the boundaries of the design.
�❍     Template Slot 
Some templates have slots where images can be inserted.
5.  If you want an image to appear in all the elements of your design (i.e. label, cover, jewel case insert, etc.), click the checkbox next to 
"Apply to all design elements". 
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Help: Editing Images

Cropping Images

1.  Select an image

2.  Click Crop  or double-click on the image. 

3.  In the dialog that opens, click and drag over the section of the image that you want to keep. 
�❍     Check Fit original size if you want the cropped image to be resized to fit the size of the original image.
�❍     Check Keep proportions if you want the cropped image to have the proportional height and width of the original image.

4.  Click Crop .

Adjusting Transparency in Images

1.  Select an image.
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2.  Click Inspector  in the bottom of the DiscLabel Edit window, and the Inspector palette will open. Click on the first tab on the 
right to open the Image Properties tab. 

  
3.  Click and drag the Opacity Slider to the desired level, or enter a percentage value.

Masking An Image

You can apply a mask from the Inspector by clicking Mask and choosing a shape. 

Masks can also be applied and edited in the Effects window under Available Filters: Composite: Mask. For more details, see "Using Effects". 

Applying Image Effects

You can access a wide range of image effects in DiscLabel. Click Image Effect to open the Effects window. See "Using Effects" for details on 
applying effects to images.

Resolution

You can import an image of any size and scale it in DiscLabel to effectively get any resolution you want. So, for example, a 1500 x 1500 
image at 72dpi, when scaled across a 5" disc will yield 300 dpi, and a 750 x 750 image at 72dpi will yield 150 dpi, etc.

If you import PDF line art into DiscLabel you can still scale and crop it. The picture will scale to maximize use of the resolution of the 
output device.
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Help: Creating a Montage

DiscLabel gives you the ability to create a wide variety of montages with your images. Once you've created the montage, you can insert it 
into all your design elements in one step.

1.  Click Images in the bottom of the DiscLabel Edit window to open the Import Image palette.
2.  Click the triangle next to Montage to reveal the montage options. (See screenshot below.)
3.  In the left column under Montage, choose a montage format. The formats are grouped by category, depending on the number of 
images in your montage.
4.  From the images previewed from your Image Source above, click on the thumbnails you want to add to the montage. Each thumbnail is 
added when clicked.
5.  To clear the images from your montage and start over, click Clear.
6.  When you are satisfied with the montage, click Import to add it to your design. 
�❍     If you want to use the montage as a background, change Destination to "Replace Background - Fill" or "Replace Background - Fit".
�❍     If you want the montage to be inserted into all your design elements, check "Apply to all design elements".
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Help: Drawing Objects

Click on Tools  to open the Tools Palette. Five object drawing tools are available:

Rectangle 

Inserts a rectangle into the current layer of the design, which can be repositioned and/or resized.

Ellipse 

Inserts an ellipse into the current layer of the design, which can be repositioned and/or resized. 
 
Note: By default, rectangles and ellipses are automatically inserted into the design when these tools are clicked on. You can turn off the 
automatic insertion and use the shape tools to manually draw objects by unchecking "Insert text and shapes automatically when tools are 
clicked" in DiscLabel > Preferences under the Edit tab. 

Line 

In the design, click and hold the mouse down to draw a line. 

Scribble 

In the design, click and hold the mouse down to draw a freeform scribble. By default, scribbles are smoothed when you finish drawing 
them. If you'd rather your scribble remain rough, hold the Command key while scribbling. 
 

Polygon 
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In the design, click once to anchor the first polygon point. Additional clicks will add more points to the shape. Click the first polygon point 
to close the shape. 
 

Object Properties

For information on changing object properties, see "Setting Fills, Gradients, Strokes and Shadows".

Object Alignment

See "Editing Basics: Alignment".
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Help: Fills, Gradients, Strokes, and Shadows

Objects have properties that can be specified in the Inspector palette. For information on creating objects, see "Drawing Objects".

Object Properties Inspector

Click on Inspector  in the bottom of the DiscLabel design window, and the Inspector palette will open. Click on the first tab on 
the left to open Object Properties, where Fill, Stroke and Shadow options appear.
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Fill Options

Solid

1.  Click on the Fill color swatch. The Colors palette will open. 
 

2.  Choose a Fill color from the Colors palette.

 

Gradient
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1.  Click on the Fill dropdown menu and select "Gradient". The Gradient options will appear. 
2.  To set the colors of the gradient, click on one of the triangle color swatches. The Colors palette will open.
3.  Choose the first color for the gradient from the Colors palette.
4.  Click on the other triangle color swatch and choose the second gradient color. 
Note: You can add an additional triangle and color by clicking on the bottom line of the box. You can access sample gradients by clicking 
the triangle at the upper right corner of the gradient preview box.
5.  Drag the triangle color swatches to adjust the midpoint of the gradient color mix, i.e. the point where the two colors are evenly blended.
6.  To choose linear or radial gradient, click the corresponding button to the right of the gradient color swatch.
7.  Set the angle of a linear gradient by dragging and rotating the angle tool, or entering a numeric value for the angle in degrees. 

None

Choosing "None" from the Fill dropdown menu will remove any fill.

  
 
Stroke Options

1.  Click on the Stroke dropdown menu to choose a style of stroke, i.e. solid, dotted, dashed.
2.  Click on the Stroke color swatch to open the Colors palette. Choose a Stroke color from the Colors palette.
3.  Enter a numeric stroke width or click on the up/down arrows next to the Width field to increased/decrease the width.
4.  To remove the stroke from an object, choose "None" from the Stroke dropdown menu.
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Shadow Options

1.  Click on the Shadow dropdown menu and choose "Enable" to add a shadow to an object.
2.  Click on the Shadow color swatch to open the Colors palette. Choose a Shadow color from the Colors palette.
3.  Increase or decrease the blur by dragging the Blur Radius slider right or left.
4.  Increase or decrease the distance from the object to the shadow by dragging the Distance slider right or left.
5.  Set the shadow's light source angle by dragging and rotating the angle tool, or entering a numeric value for the angle in degrees.
6.  To remove the shadow from an object, choose "None" from the Shadow dropdown menu.
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Help: Using Clip Art

DiscLabel features a clip art library with more than 1300 items that are accessed via a special clip art browser. The clip art is tagged with 
keywords that can be searched using the built-in Spotlight module.

Installing the Clip Art Library

1.  Download the Clip Art Library at http://www.smileonmymac.com/DiscLabel/download.html
2.  Uncompress the downloaded .zip file by double-clicking on it.
3.  Drag the resulting folder of clip art to any location on your hard drive. The clip art is found automatically and indexed by DiscLabel's 
built-in Spotlight module.

Using the Clip Art Browser

1.  To launch the Clip Art browser, click Clip Art  in the bottom of the DiscLabel design window. The Clip Art browser palette will 
open. 
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2.  You can refine your search by clicking on the plus (+) sign next to one of the keywords to add it to your search. The browser will then 
display all the clip art that is tagged with that keyword. It will also list additional keywords that you can use to further filter your results. 
To remove a keyword from your search, click on the minus (-) sign next to the keyword in the search field at the top of the browser.
3.  When you find an item that you want to use in your DiscLabel design, click on it. The file is inserted automatically in your design.

Tips for Using Clip Art

●     You can resize by dragging the resize handles that appear. The clip art is in SVG (Scalable Vector Graphics) format, which means you can 
resize it without distorting the image quality. 
●     If you click to insert one clip art item and then immediately click on another clip art thumbnail to select an second item, the second item 
will replace the first item you've inserted. To avoid this, resize or move the first item, or click off the item to deselect it.
●     The clip art files come from the Open Clip Art Library, an archive of more than 7000 user-contributed images that can be freely used. 
Users can download additional artwork from the Open Clip Art Library and access it via the DiscLabel Clip Art browser. For more 
information about the Open Clip Art Library project, visit http://www.openclipart.org.
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Help: Using Layers

When adding text, images and shapes to designs, you can place your objects in several layers. Every new design starts with two layers: 
Background, and layer 1. You will probably choose to place your text in a foreground layer, and your graphics in the background layer.

The topmost layer's tab will be on the far right. Layer order can be changed by dragging the tabs left or right.

Layer tabs, active/inactive

Make a layer active by clicking its tab in the lower left of the design window. You can only select objects in the active layer. This allows you 
to work in one layer without accidentally selecting objects in another layer. 

Background active, layer 1 inactive:

Background inactive, layer 1 active:

  

Layer visibility

You can also toggle the visibility of one layer by clicking the eye symbols. In some situations turning off one layer can make your work 
easier to see, or can speed up interactivity if one of the layers is very complex.

Background invisible, layer 1 active:

Layer menu

Choose Arrange > Layer or Control-click the current layer tab to access the following layer options:
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●     Add Layer
●     Delete Layer
●     Copy Layer
●     Copy All Layers
●     Paste as Single Layer; combine multiple layers into a single layer
●     Paste as Multiple Layers
●     Paste Layers with Replace
●     Layer Effect... See "Using Effects" 
Note: Layer tab indicates when effects are applied to a layer: 

 You can hide an effect by clicking on the layer icon: 

Note: When you apply any pre-designed text layouts  to a template or to a design, all objects in layer 1 are removed and replaced 
with the those from the foreground layer of the predefined text layout. This is another reason that you might want to place your graphics 
in the background layer. 
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Help: Using Effects

You can access a wide range of image effects to images and layers.

1.  Select the item to which you want to apply an effect: 
�❍     Images: click on the image to select it.
�❍     Layers: click on the layer's tab, and make sure nothing is selected within the layer. You can also control-click the tab and choose "Layer 
Effects..."

2.  Click Effects  in the DiscLabel tools. The Effects window will open and a random selection of twelve effects are previewed in 
thumbnails. 
 

  
3.  To apply one of the previewed effects, click on the thumbnail. The effect's name will appear under Applied Effects.
4.  Once an effect is chosen, the thumbnails will present a selection of options that can be adjusted within that effect. 
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5.  If the effect you want is not previewed, you can access all DiscLabel's 
effects in the column on the left under Available Filters.
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6.  Add multiple effects by clicking the plus (+) sign next to Applied Effects and choosing another effect from Available Filters. To delete an 
effect, select the effect under Applied Effects and click the "x" symbol.
7.  Most effects will have options that you can adjust, such as the radius of a blur or the brightness of a color. The options appear below 
Available Filters.
8.  If an "X" appears on the preview, you can drag it to change the center point of the effect.
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Help: Selecting Print Media

You need to tell DiscLabel what kind of label stock you are printing on, or what kind of printer you are using if you are printing directly to 
CD/DVDs.

1.  Switch to Print Mode by clicking Printing  at the bottom of the DiscLabel design window.
2.  Click on the Print Media tab, if not already selected.
3.  Click on the Media dropdown menu and choose "Edit Media List..." 
 

  
4.  The "Favorite Media Types" dialog box will open. 
 

  
5.  Select the manufacturer of the labels you are using. (Checking the box next to the manufacturer's name will select all the labels by that 
manufacturer.)
6.  Under Label Type, check the box next to the label(s) you are using.
7.  Click OK to add your labels to the DiscLabel media list.
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For direct-to-disc printers: Select the printer manufacturer's name. Under Label Type, check your printer model. See also Using Direct-to-
Disc Printers for additional instructions.

For LightScribe Direct Disc Labeling: Check the box next to LightScribe under Manufacturer. See also Using LightScribe for additional 
instructions.
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Help: Print Set Up and Printing

1.  Choose the type of label paper you want to use from the Media dropdown menu. 

2.  Drag your design, or design element in the selected design, from the list on the left to the corresponding slot in the window on the 
right. (See the illustration below for options.)
3.  Drag from one slot to another to print multiple copies
4.  Click the Print icon.
5.  Set any printer options (such as output quality and paper type) in the in the dialog box that opens.
6.  Make sure your media is properly loaded in your printer and click Print.

See also Using Direct-to-Disc Printers and Using LightScribe for special instructions. 

Options for drag-and-droppping and/or deleting designs
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a.  Drag the design name from the design list to a media slot; if the design includes the design element for that media slot, it will drop in.
b.  Click the remove button that appears at top left of the media slot when the mouse hovers over it to remove design.
c.  Drag the design from one media slot to another media slot; if the design includes the design element for that media slot, it will drop in.
d.  Click the arrow or drag design element to a compatible media slot to place element in that slot.

Bleed

DiscLabel prints a 2mm bleed beyond the label perforation in all directions to cope with inconsistencies in setup accuracy and varying label 
types. You can change the bleed from DiscLabel's Preferences:

1.  Choose DiscLabel > Preferences from the menu
2.  Click the Paper tab.
3.  Change the bleed to the desired value

Rasterize Printing

DiscLabel normally prints by sending high-level graphics commands to the printer driver, and the printer driver ultimately does the 
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rendering required to print your label. Depending on the printer drive,r this can mean that gradients, shadows, and some transparency 
settings do not match what is shown on-screen. 

DiscLabel can do all the image rendering. When you print, complete images, similar to printing photographs, are sent to the printer 
instead. The result will match the screen image very closely. 

1.  Choose DiscLabel > Preferences from the menu
2.  Click the Paper tab.
3.  Check the Rasterize Printing checkbox.

Printing

Once you have the media set up and the designs placed in the slots, click Print  to open the print dialog box.

See also: "Calibrating Your Printer" for instructions on calibration.
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Help: Direct-to-Disc Printing

On some printer models, you can print directly on CDs and DVDs that are coated with an inkjet-printable surface. DiscLabel supports many 
popular printers with this functionality.

To print, you must be in DiscLabel Print mode and have added your direct-to-disc printer to your Media list. (See "Selecting Print Media") 

If your printer model isn't listed, then you can try a close match. For Canon printers, look at the letter on the CD tray and select Canon CD 
Tray <LETTER> Page Setup as the media type. For Epson printers the most commonly used media type is "Epson R-Series".

There are "Full Coverage" and regular versions of these media types. Choose between these according to whether the spindle area on your 
blank disc is printable or not.

1.  Choose your printer from the Media list.
2.  Choose File > Page Setup. Select your printer settings: 
�❍     Epson: Select your printer under Format for, and then select a paper size of A4, A4 CD/DVD, or A4 manual feed.
�❍     Canon: Select your printer under Format for, and then select the paper size for your CD tray. 
�❍     HP: Select your printer under Format for, and then select a 
paper size for CD/DVD. 
3.  Drag the design you want to print from the column on the left onto the label preview on the right, if it does not already appear.
4.  Specify the printable area of your CD or DVD. 
Below the Media menu you will see Printable Diameter and Hole Diameter. The printable area of such CDs and DVDs varies among 
manufacturers. Without the adjustment, DiscLabel might miss printing all the way to the edge, leaving an unprinted white circle around 
your design. Alternatively, DiscLabel could end up printing ink on the plastic portion of the CD, which is messy, and has to be wiped off. 
To match the printable area CD you are printing to: 
�❍     Printable Diameter: Measure the diameter, the greatest distance edge to edge, of the coated, printable area of the disc, and enter it into 
the Printable Diameter field. 
�❍     Hole Diameter is the diameter of the unprintable interior portion of the disc. Measure the interior unprintable region as wide as it goes, 
and enter this number into the Hole Diameter field. 
5.  Click Print. 

Print Settings 

To print direct-to-disc, your printer will need additional settings. Some or all of these may apply: 
 
Epson

●     In the Print dialog, under the Copies and Pages pop-up menu select Print Settings, and there set the Media Type to CD/DVD before 
printing. 
●     Some models (R800, R300) require creation of a Manual Feed Printer Driver Variant, and you must print using that printer selection, or 
the printer will report that the wrong tray is loaded when you print. 
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●     Some newer printer drivers (eg. R1800) also require changing a page setup option that defaults to Standard just above Media Type in 
Print Settings. That too needs to be set to CD/DVD, or you will see the error: paper source not set correctly. 
●     In the Paper feed panel, instead of selecting Print to CD, try selecting Manual Feed.  
Note: If the CD/DVD media choices are lined through in the Print Settings part of the print dialog it means that the printer driver does not 
match the machine architecture you are running on, e.g. you have an Intel-based computer but only a Power PC printer driver. You could 
set the DiscLabel application to run in Rosetta (From the Finder, select the DiscLabel application, choose File > Get Info and check "Open 
using Rosetta") to get printing to work in this case, but it would be better to install a new printer driver that is a Universal binary.

Canon

●     In the Page Setup dialog, select your printer under Format for, and then select the paper size for your CD tray. 
●     In the Print dialog, under the Copies and Pages pop-up menu select Quality & Media, and there set the Media Type to Printable CD 
(recommended) before printing. 

 

 
 

© 2003-2009 SmileOnMyMac, LLC. All rights reserved. 
SmileOnMyMac and DiscLabel are trademarks of SmileOnMyMac, LLC.

 

 
 

68



 

Help: Calibrating Your Printer

DiscLabel provides you with a special calibration sheet to print out and measure the calibration of your printer. On the sheet, the default 
mark calibration is at 20mm from the top and 20mm from the left. A perfect printer will print the mark at exactly those distances. Follow 
these steps to print out the sheet and measure the output of your printer.

1.  If you are not already in Print Mode, switch by clicking Printing  at the bottom of the DiscLabel design window.
2.  Click the "Calibrate Printer" tab. 

3.  Select your printer from the dropdown list under Calibration. 
4.  Click the Print icon, and then click Print in the dialog box that opens to print the calibration sheet.
5.  Use a ruler, or the rule marks printed on the sheet, and follow the instructions on the printed sheet 
�❍     Measure from the left edge of the sheet to the mark and enter the measurement in the field marked Left
�❍     Measure from the top edge of the sheet to the mark and enter the measurement in the field marked Top

DiscLabel maintains calibration settings for each printer. Only labels and label outlines are printed using the calibrated distances you 
provide. The calibration settings are not applied to other packaging elements or to the calibration sheet itself.

Testing the Calibration

You can test the results of your calibration before printing on label media.

1.  Click the Print Media tab.
2.  Load a sheet of plain paper in your printer, and click Print.
3.  In the Print dialog, check "Print Label Outlines Only" under the DiscLabel print settings.
4.  Hold these calibrated outlines up in front of your paper label media stock sto see if the offsets are correct.
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Help: Using LightScribe

DiscLabel can be used to label LightScribe media with a LightScribe compliant CD/DVD drive. Note that the built-in drives on Macs are not 
LightScribe compliant. You will need an external LightScribe drive.

LightScribe Direct Disc Labeling is an exciting disc labeling technology that enables you to burn CD and DVD labels simply by flipping the 
discs over and putting them back in the same disc drive that burned your data. 

LightScribe technology combines the CD or DVD drive of your computer with specially coated discs and SmileOnMyMac's DiscLabel CD/DVD 
labeling software to produce precise, silkscreen-quality, iridescent labels. With LightScribe, your disc is your label. Itʼs the no-hassle way to 
create awesome-looking labels for all your music mix CDs, digital video or photo archives, and for any business application. 

Note: Your LightScribe drive should be turned on when you launch DiscLabel, or DiscLabel will not recognize it.

Setting up a Label for Specific LightScribe Media Dimensions

DiscLabel helps you to design for best LightScribe output by offering pre-built LightScribe-optimized templates and by allowing direct 
control of the text formatting radii on the CD/DVD label.

Note: Make sure you have the latest LightScribe driver downloaded and installed. It is available at http://www.smileonmymac.com/
DiscLabel/lightscribe.html

1.  Choose File > New Design.
2.  Select LightScribe from the Choose a template dropdown menu
3.  Select one of the templates offered: 
�❍     Blank templates, a starting point for each of the three specific label types (Content, Full, Title).
�❍     Text templates for each of the label types. 
You can augment and edit LightScribe templates as you would any other DiscLabel template.
4.  Click Choose to enter DiscLabel Edit mode.

If you already have a design you wish to optimize for one of the LightScribe label sizes or if you want to create your own design, you can 
set a custom boundary.

1.  Click Inspector and then the Track Format tab.

2.  Click Options. 
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3.  From CD Boundary for Text Formatting, choose one of the LightScribe boundary settings.

The only way in which this affects your label is by constraining text region clipping and wrapping. You will want to use this with most of 
the DiscLabel templates to ensure that text in rectangular blocks correctly fits within the constraints of the LightScribe media.

 

Printing with LightScribe

To print, you must be in DiscLabel Print mode and have added LightScribe to your Media list. (See "Selecting Print Media")

1.  Choose one of the LightScribe label options as your choice of label from the Media list: 
�❍     LightScribe Title Label: Covers an area large enough to hold a title. 
�❍     LightScribe Content Label: Covers an area large enough to hold a title and track titles.
�❍     LightScribe Full Label: Covers the entire printable surface.

Note: LightScribe provides these three different label sizes (also termed modes) to choose from depending upon how 
much information and creative expression you want each label to have. The label burn time will increase as more of 
the disc area is covered.

1.  Drag the design you want to print from the column on the left onto media slot window on the right, if it does not already appear
2.  Click Print. The LightScribe print dialog will automatically generate a preview for you, suited to the media in the selected drive. 
3.  Adjust the contrast of the final label with the Contrast selector if necessary. 
�❍     Draft: Provides the fastest burn time with lowest contrast. Use for utility labels.
�❍     Normal: Provides moderate burn time with good contrast. Use for professional labels.
�❍     Best: Provides the sharpest contrast with the longest burn time. Use for important business transactions, gifts and personal treasures. 
�❍     You can also increase the contrast by moving the Enhance slider to the right. This applies a contrast filter to your design before it is 
passed to the LightScribe driver for printing. In particular this will help to increase text readability and improve weak image contrast.  
Note: The higher the burn quality, the longer the label burn time is.
4.  To print your label, click Print in the LightScribe dialog. A progress bar and timer shows how long it is before printing is complete.
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Label Print Times

The label print time varies with the amount of information contained on the label, the placement of the information on the label, the 
contrast level selected, the LightScribe disc used and the drive. 

The LightScribe system burns the image in concentric, circular rings from the inside diameter to the outside diameter of the label surface. 
Rings that contain no image data are skipped. A simple, circular title, such as a LightScribe Title Label, is accomplished most quickly 
because the information is limited to a circular rings close to the inside diameter. The density of the rings is adjusted according to the 
contrast level selection so higher contrast is achieved through more densely packaged rings. The LightScribe disc itself and the drive 
compatibilities also influence the label burn time. 

You can always complete other tasks on your computer while a label is burning.

LightScribe Media Troubleshooting

The LightScribe system requires the use of LightScribe-enabled discs. LightScribe uses control features in the center/hub of the disc to 
identify media as LightScribe media. If your system does not seem to recognize the media as LightScribe media, take the following steps.

●     Make sure the disc is a LightScribe-enabled disc. LightScribe media will have the LightScribe logo in the inner hub area. There will also 
be visible control features inside, and adjacent to, the coated label area. 
●     Make sure the disc is properly oriented in the drive. The label side, which contains a special coating, should be face down in the drive. 
●     Clean the center area (hub) of the disc. Use a lint-free cloth to wipe the hub area and remove any dirt or smudges that may be covering 
the control features. 
●     If these steps do not fix the problem, try another LightScribe disc. 
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Help: AppleScript

DiscLabel includes extensive AppleScript support so that it's possible to automate the label creation process.

You can find an example script in ~/Library/disclabel/Scripts (where the leading ~ represents your home directory in the Finder) after 
you've run DiscLabel at least once.

You may view DiscLabel's AppleScript dictionary by dragging the DiscLabel application onto the Script Editor icon.

If you create a script you'd like to share with other DiscLabel customers, please let us know. You're welcome to send such scripts to 
support@disclabel.com.
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Help: Exporting and Sharing Your Designs

Export as DiscLabel Document File (.dlbdz)

Do one of the following:

●     Drag a design from the Design List to the Finder. This creates a DiscLabel document file (.dlbdz).
●     Choose File > Export (or Command+Shift+E). The Export dialog box opens, and DiscLabel document file is the default format.

The DiscLabel document format holds all parts of a design including CD/DVD label and packaging.

Export as PDF, JPEG, PNG, TIFF or BMP File

1.  Choose File > Export (or Command+Shift+E). The Export dialog box opens.
2.  Choose PDF, JPEG, PNG, TIFF or BMP from the Format dropdown menu.
3.  Specify the dimensions and the output resolution in pixels per inch. (300 ppi is acceptable for most current imaging devices.) 

 Note: You cannot specify resolution for PDF format.

The resulting file is an image of the currently selected design element.

Saving Your Designs as Templates

When you make a design you want to save as a starting point for use, you can save it as a template.

1.  Select the name of the design you want to save.
2.  Choose File > Save As Template from the menu.
3.  Your template is saved into My Templates, accessible from Choose a template: in the New Design dialog.

Sharing Templates

A template saved in My Templates can be shared in one of four ways:
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 File

Export it by first selecting it in the Template function, and choose File–Export from the menu. Alternatively, drag the selected template to 
the Finder. Your template file can be imported by double-clicking it in the Finder or by choosing File–Import from the menu.

Bonjour

1.  Choose DiscLabel > Preferences from the menu.
2.  Click the Sharing tab.
3.  Check Share "My Templates" with others.
4.  Make sure you've set your Shared name.

Provided "Look for shared templates" is checked another computer on the same Bonjour network will be able to see your templates in My 
Templates listed as a template category named from the Shared name you have chosen.

MobileMe

1.  Choose DiscLabel > Preferences from the menu.
2.  Click MobileMe in the Preferences window.
3.  Click Share “My Templates” with these MobileMe members, and enter the MobileMe members with whom you wish to share.
4.  Click Access templates from these MobileMe members, and enter the MobileMe members whose templates you wish to access. (These 
members must have MobileMe sharing enabled but need not be running DiscLabel at the same time as you.)
5.  Separate multiple member names with commas.

Note: DiscLabel will request access to your Keychain for your MobileMe credentials.

Folder

Folders of templates can be accessed by adding the names of those folders into the "Show templates from external folders" area. With this 
feature several computers can have access to a folder of templates on a network.

Where are my files stored? How do I move them to a new computer?

Your files are stored in the folder ~/Library/disclabel where ~ is your home folder (Go–Home from the Finder).

You can copy them to another computer by copying this directory into the same relative place in your home folder on your other computer.
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Help: Importing Tracks from Sources other than iTunes

DiscLabel can import tracks from many other applications into your design, including: iPhoto, iDVD, Toast, Finder, and even a text file. 
Importing from alternative applications yields varying resultings as different data is available from each.

iPhoto 
Importing from iPhoto will import photo names and date information from a selected album. If you use a template such as "Contact Sheet 
CD & Case", then you will also see photos with the photo names.

iDVD 
To import from iDVD you must first open your iDVD project, and then do the Tracks import. iDVD can only open one project at a time. The 
tracks that are imported are your iDVD chapter titles.

Finder 
For the Finder, you can import file names, modification dates, and related icons. The template "Finder" can be used to show file listings 
from a folder. To import from Finder you must first have a Finder window open on the folder you wish to work with prior to doing the 
import.

Toast 
Importing from Toast is a bit like iTunes, but with more limited data. Toast displays a lot more track information than it shares with other 
applications for export. Generally if you need more information out of Toast, first burn your disc, and then feed it into iTunes, and import 
from iTunes.

Editing Tracks

You may wish to edit what you've imported, or even make your own list of tracks.

Tracks can be edited from the Tracks palette. Click Tracks to open the Tracks palette. Next select the Edit tab within it, and then you'll see 
the tracks in your design.

●     Editing track information 
Click to select the piece of track information you wish to edit (eg. a single title you want to alter). Enter the text you want.
●     Removing a track 
Click to select the track you wish to remove, then click Delete Track.
●     Adding a track 
Click Add Track to add a new track to the list. 

Importing from a Text File
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To import from your own list of tracks you can choose to import from a text file. 
In the Tracks palette, under the Import tab, hold down on Application and choose Text File... as the import option. Select a text file from 
the file dialog that appears.

The format of the text file is important. The first line needs to be column titles, and then each field should be separated by commas like 
the following:

Track #,Title,Artist,Album, 
1,At home,Me & Mom,Birthday, 
2,In the Garden,With Dad,Birthday, 
3,The cake,All the Family,Birthday,

Note that the column titles are the same as appear in the Insert pop-up menu under Track Format in DiscLabel's Inspector. You can choose 
to use as many or as few of them as you want.

Specifying Album Art from iTunes

Track information as well as album art can by imported from iTunes, except when the the the imported playlist is a Bonjour playlist.

To insert album art or an icon from the Finder, click Inspector, choose the Track Format tab, click on the Insert Tag dropdown menu and 
select Image.
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Help: Importing PDF Digital Booklets

You can import digital booklets from PDF files, such as those supplied with many album purchases from iTunes, into DiscLabel for printing.

1.  In DiscLabel, choose File > New Blank Design, or open the design that you want to add the digital booklet to.
2.  In your iTunes Library, locate the digital booklet you want to import. You may need to search for "digital booklet" to find it.
3.  In iTunes, hold down the control key and click on the digital booklet's name.
4.  Choose "Show in Finder" in the contextual menu that appears. A Finder window opens showing the location of the digital booklet file.
5.  In DiscLabel, choose File > Import PDF Booklet. A file dialog will appear. 
6.  Drag the digital booklet file from the Finder onto the DiscLabel file dialog to quickly navigate to that folder and select the digital booklet 
file. Click Open. 

7.  Select the pages you wish to import from the left side of the resulting dialog. You can hold down the shift key to select blocks of pages, 
or the command key to toggle selection of individual pages.
8.  Choose your booklet type, page handling, and image cropping. The preview on the right will show thumbnails portraying the resulting 
design elements that can be created and printed to make the booklet. You may want to test out different settings to get the result you 
want. 
9.  Click OK to import the booklet, and the necessary design elements are added to the current design. 

DiscLabel creates booklet design elements that will page correctly together when printed double-sided. You will need to take care in 
printing the reverse sides of your booklets, in particular, so the associated pages match and are the right way up.

 

78

http://www.smileonmymac.com/

	Local Disk
	DiscLabel Help
	DiscLabel Help: Read Me
	DiscLabel Help: What's New?
	DiscLabel Help: Demo, Purchase
	DiscLabel Help: New Design, Edit Window
	DiscLabel Help: Editing Basics
	DiscLabel Help: Tools
	DiscLabel Help: Design List
	DiscLabel Help: Design With Template
	DiscLabel Help: Design from Blank
	DiscLabel Help: Random Design Generator
	DiscLabel Help: Adding Text
	DiscLabel Help: Text Format
	DiscLabel Help: Track Import
	DiscLabel Help: Track Import
	DiscLabel Help: Import Images
	DiscLabel Help: Edit Images
	DiscLabel Help: Montage
	DiscLabel Help: Drawing Objects
	DiscLabel Help: Fill, Stroke, Gradient, Shadow
	DiscLabel Help: Clip Art
	DiscLabel Help: Layers
	DiscLabel Help: Effects
	DiscLabel Help: Selecting Print Media
	DiscLabel Help: Print Set Up
	DiscLabel Help: Direct-to-Disc printing
	DiscLabel Help: Print Calibration
	DiscLabel Help: LightScribe
	DiscLabel Help: AppleScript
	DiscLabel Help: Export Designs
	DiscLabel Help: Importing Tracks from Other Sources
	DiscLabel Help: PDF Booklets




