TextExpander Features

TextExpander Features

TextExpander saves your fingers and your keyboard!

Features

Save time and effort with TextExpander! Whether it's a simple email signature or several paragraphs of a standard response, you'll love how easy it is to use TextExpander to avoid typing the same thing over and over.

  • Insert standard greetings, text, and signatures, including formatted text and pictures
  • Save keystrokes by typing short abbreviations to get long snippets
  • Correct typos automatically (Add them to your snippet library and/or use one of the included AutoCorrect snippet groups for English, French or German)
  • Reposition the cursor in the expanded snippet, or use our new fill-in-the-blank snippets to enter variable data in multiple fields.
  • Position the cursor wherever you want in your expanded snippet
  • Automatically insert clipboard content in a snippet
  • Use fill-ins for snippets with multiple options for variable content
  • Sync snippets via Dropbox; use snippets on multiple devices (with TextExpander touch)
  • Organize snippets into groups
  • Search snippets from menu bar or via keyboard shortcut
  • Get suggestions of matching abbreviations via keyboard shortcut
  • Add snippet groups from external files and online sources
  • HTML, CSS, AutoCorrect, Accented Words, Symbols snippet groups included
  • Internet Productivity snippet group (shorten long URLs automatically)
  • Insert the current date and time in any format you prefer
  • Date/time math (add or subtract years, months, days, hours, minutes, seconds from current date and time)
  • Print snippets by group
  • For programmers, make editor-independent code templates; invoke AppleScripts and shell scripts

Available in English, Spanish, German, French, Japanese and Italian

 

People are talking!

"I LOVE TextExpander and recommend it to anyone who will listen. If you write more than a few emails a day, it’s CRAZY not to use TextExpander!"

- Sheree Peña, Black Pixel

 


 

System Requirements:

TextExpander 4.x requires OS X 10.7 (Lion) or later. For OS X 10.6, please download TextExpander 3.4.2. For OS X 10.4 and 10.5, please download TextExpander 2.8.1.