PDFpenPro logo PDFpenPro logo
 

Help: Images, Signatures, Objects, Imprints

Adding an Image

  1. Click the Insert button insert image in the toolbar.
  2. In the dialog that opens, navigate to the image you want to insert and click Open.
  3. The image will be placed in the center of the page by default.

Tips on Adding an Image

  • You can drag-and-drop an image from any folder on your computer directly to the PDF page.
  • You can also drag an image from Safari, iPhoto, or other applications that support image drag-and-drop, and drop it into PDFpenPro.
  • You can use the Clipboard to copy and paste an image to the PDF page. Click on the page you want the image to appear in before pasting. If no page is selected, and the keyboard focus is on the Thumbnails, the image will appear on a new page among your Thumbnails.

Adding a Signature

You can insert a scanned image of your signature into a PDF just as you would any other image. But it's often necessary to make the background of the signature transparent.

  1. Scan your signature, crop it to size, and save it as an image file, such as JPEG, TIFF, or PNG.
  2. Follow the steps above to insert the scanned signature into your document.
  3. insert signatureWith the signature selected, choose Edit > Make Transparent Image...
  4. In the window that opens, use the eyedropper to click on the background color of the signature. The Tolerance slider can adjust how sharp the edge of the the transparency appears.
  5. Click Make Transparent.
  6. If your signature appears too thin, choose Edit > Undo, and repeat Step 3 with decreased tolerance.
  7. Use resizing handles, with the Shift key held down to constrain proportions, to resize the signature to fit appropriately.

Tips for Adding A Signature

  • Once you've added your signature to a PDF, you can save it in the Library to reuse in the future. See Library for instructions.
  • If your scanned image is too large, you can crop it first. To crop the image, see Cropping Images below.

Editing Images

You can edit images that are part of the original PDF, as well as images that you add.

  1. Select the Edit tool (arrow) edit tool.
  2. Click in an image to select it.
  3. Once an image is selected, you have several options:
    • Delete the image by choosing Edit > Delete from the menu.
    • Copy the image by choosing Edit > Copy from the menu. The image can now be pasted to another page or another PDF.
    • Move the image by dragging it to another location.
    • Resize the selected image by dragging the selection handles. You can also choose Edit > Expand Image to Fit Page; the image will be enlarged to its maximum size that fits on the page.
    • Crop the selected image. See Cropping Images below.
    • Make Transparent Image. See Adding A Signature above.
    • Increase the size of the image to fit the edges of the page by choosing Edit > Expand Image to fit Page.
    • Adjust the color (contrast, saturation, etc.) of the image as well as apply effects, by choosing Edit > Adjust… (See Adjust Image for more)
    • Resample, change resolution and color depth of an image or document by choosing Edit > Resample… (See Resample Image for more)
    • Deskew, or make fine adjustments to the tilt and exposure of an image by choosing Edit > Deskew and Adjust… (See Deskew Image for more)

Note: In order to make an image transparent that is part of the original PDF, you must first move or resize it.

Cropping Images

  1. Select an image and choose Edit > Crop Image...
  2. The crop area starts at the edges of the image. Find and drag the corner or side handles of the crop area to resize and reshape.
  3. Click on and drag your crop area around your image to move it into position. The crop area displays the dimensions of each side in units. Select the type of units in General Preferences.
  4. Click Crop, and the image will crop to the crop area specified.
  5. Click Crop and Scale to Fit and the cropped image to have the proportional height and width of the original image.

 

Adding Objects: Scribbles, Lines and Shapes

Note: Change the color of any of the following lines or objects by going to Inspector > Object Properties.


Hold down the mouse on the Scribble tool scribble tool in the toolbar and choose one of the following tools:

scribble tool

Scribble Tool
Draw freeform scribbles with the mouse or a tablet. Click the Scribble tool in the toolbar. Now click and hold down to drag the mouse around in the page to make a scribble.

Note: When you release the mouse button, your scribble will be smoothed. If you don't want your scribble smoothed, hold down the command key when you release the mouse.

polygon tool

Polygon Tool
Create polygonal shapes by clicking to place endpoints of each section of the shape you want. To complete the shape, click on the first point or double-click.

rectangle tool

Rectangle Tool
Click and drag to create a rectangle.

ellipse tool

Ellipse Tool
Click and drag to create an ellipse.

line tool

Line Tool
Click and drag to create a line.

rounded rectangle tool

Rounded Rectangle Tool
Click and drag to create a rounded rectangle.

Tip: With all the above tools you can double-click a tool to lock it on and use it continuously. Click the arrow tool to unlock your tool. To turn the automatic continuous use feature on or off, see General Preferences for details.

Object Properties: Fill, Stroke, Endpoints

To display the Object Properties, click the Inspector button inspector button in the toolbar and select the first tab, or choose Window > Object Properties.

  • Fill
    Choose a color for the fill of a shape.
  • Stroke
    Choose a color and a width for the stroke of a shape or a line.
  • Endpoints
    Choose a style for the endpoints of a line.

 

Saving Items in the Library for Reuse

You can save frequently-used images and objects in the Library. See Library for details.

Arranging Images and Objects

Use the options in the Arrange menu to manage images and objects that overlap. Select the item that you want to manipulate and choose:

  • Move Forward
  • Move to Front
  • Move Backward
  • Move to Back
    These four choices let change the order in which items are stacked, e.g. the frontmost item will be visible on top of the others.
  • Lock
    Locks the selected item so that it can't be moved or edited. Not all objects remain locked after saving. Text objects remain locked after saving. Images are locked depending on the setting in General Preferences.
  • Unlock All
    Unlocks all items that have been locked.
  • Snap to Grid
    Snaps items to a grid when placed on the page. The grid increments can be specified in Preferences.
  • Show Grid
    Toggles the visibility of the grid on and off.

Imprints

An imprint is an object added on top of the existing PDF page that is able to be edited, moved, resized, etc. When 'editing' a PDF, the original text and images in the document are not really edited, parts of the page are removed and imprints are added on top that match the original, it's those imprints you edit.

Imprints are rendered into the drawing layer of a document. Other PDF editors won't be able to edit the imprints unless they are capable of manipulating the content of a document.

For example, Preview and Acrobat Reader can manipulate annotations like Comments, Notes and form fill-ins, but not imprints or other document content.

PDFpenPro does not allow selection or editing of line art, which includes certain borders and registration marks found in documents. Images are the only graphics that you can select and edit.

Print Imprints Only: When checked in the Print Dialog, this print option will not print any of the original document text, it will only print information added to the document, like Text, Comments, Notes, and Scribbles. With this feature you can position Text to fill in a pre-printed form, because only the answer fields will print.





 
 
© 2003-2012 SmileOnMyMac, LLC dba Smile. All rights reserved.
PDFpen and PDFpenPro are registered trademarks of Smile. The Smile logo is a trademark of Smile.